Announcement

Collapse
No announcement yet.

URGENT Java help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    URGENT Java help

    Hi all

    In absolute desperation that someone here will be able to point me in the right direction urgently, I am looking for a very old version of Java: version 1.5.0.05.

    The Oracle website has a link to this old version but when it's downloaded it's actually version 1.5.0.50, so that is no good (and it's impossible to get through to anyone there to get the right one).

    Can anyone urgently point me to a place where I can download the version I need? I have Googled etc., but the sites coming up are really quite IT-oriented and I don't know what I am looking at.

    At the risk of sounding ungrateful in advance, please don't ask what it's for or provide any other suggestion because this is now so urgent that I could lose a big contract if I don't get it today. Just a link to an actual download of this version is what I need, like yesterday.

    Beers all round to whoever saves the day!!!
    Thanks!!!!!

    SRG
    The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man - George Bernard Shaw



    #2
    I think you have the right version. Randomly grabbing versions of it shows they all have the same version details.
    Download 1.5.0.04 and 1.5.0.06 and check the file details on them.
    They just use a crappy naming convention. See the image:
    Click image for larger version

Name:	2014-06-30 16_50_53-Library.jpg
Views:	1
Size:	57.5 KB
ID:	2479740
    Hibernicis natione, Mumhan per gratiam Dei

    Comment


      #3
      Thanks huron. No, it's not the right one Trust me, been going through this for three days now. Won't work....

      Someone suggested asking the people that want me to use this version for a copy of the correct version - that should be interesting!!! Let's see how that goes...

      I've been sent lots of links by kind people, and many of them say that they are 1.5.0.05 but they are all 1.5.0.50... madness...
      The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man - George Bernard Shaw


      Comment


        #4
        http://www.pchelpforum.com/threads/java-issue.166193/

        There are a couple of suggestions on this page that might help.

        Comment


          #5
          http://www.filehippo.com/download_jre_32/380/
          Life is not measured by the number of breaths we take, but by the moments that take our breath away.

          Comment


            #6
            Did you get sorted SRG?
            "There are a lot of points that we’ve left behind and this is with a young group. That probably tells you what they’re capable of and that they’re a very good side.

            Probably next year or the year after next they will take some stopping"

            Anthony Foley, May 2016. Axel RIP

            Comment


              #7
              Thanks lads

              I did - kermit also sent me the version to download. That link that Drick sent - that is EXACTLY the problem I had. The EMA, one of the biggest European Agencies, is using a portal built on a Java version that is (a) about 5 years old and (b) not downloadable because all links bring you to 1.5.0.50 not 1.5.0.05... it's unbelievable really (and you should see the fees that they charge:

              http://www.ema.europa.eu/ema/index.j...ing_000327.jsp).

              I got my submission in though! Thanks everyone!!
              The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man - George Bernard Shaw


              Comment


                #8
                Glad to hear you got sorted SRG. And I thought the Irish Government agencies were bad.
                We have a customer who use ROS and Motortrans, both need your ROS cert.
                ROS works on Java 7 update 55 but Motortrans only works on Java 7 update 51, so the only way I was told by technical support in Revenue is to uninstall java 55 and install 51 to run Motortrans, and then uninstall 51 and install 55 to run Revenue.
                "You clearly don't know who you're talking to, so let me clue you in.
                I am not in danger, Skyler. I am the danger.
                A guy opens his door and gets shot, and you think that of me?
                No! I am the one who knocks!"

                Comment


                  #9
                  You should be able to install both versions. I know I've been able to install 2 different versions at work, by ticking the change destination folder box, & then selecting a different folder to where the current version is installed.

                  Comment


                    #10
                    Thanks Drick. I will speak to Bosco about that suggestion, as that might sort everything! But then how does the individual program know which destination to look at for which version, or am I talking complete ********!!!! ?

                    (wouldn't be the first time!!)
                    The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man - George Bernard Shaw


                    Comment


                      #11
                      "Write Once, Run Anywhere"
                      Munster – Champions of Europe 2006, 2008, 2019.

                      Comment


                        #12
                        Export Java_home to the appropriate version

                        Ruairi

                        Comment

                        Working...
                        X